Обсуждение шаблона:Модверсия

Материал из Minecraft Wiki
Перейти к: навигация, поиск

Версия MC[править код]

Обязательно писать 1.7.10 / 1.10.2 / 1.11.2 / 1.12 ?
Нельзя ли просто написать 1.7.10 — 1.12 ? — RDmitriyS (обс.) 19:14, 11 июля 2017 (UTC)

Это делается для указания того, какая последняя версия/сборка мода подходит к той или иной версии игры. К примеру у IC2: Последняя версия: 1.118.401 Experimental: #828 / #245 / #74 / #7 Совместимо с: 1.6.2 & 1.6.4 Experimental: 1.7.10 / 1.10 / 1.11 / 1.12. Значит последняя версия сборки, подходящая для версии 1.11 - это #74--Clearsky2 (обс.) 02:53, 12 июля 2017 (UTC)